Live Support by team members is Offline and not returning until Saturday April 20.


MultiFlex is WP 3.9 compatible and Release 1.0.3 has been approved by Themeforest and can be downloaded from your TF account..

Striking 5 series is WP 3.9 compatible other then the shortcode button does not work in the Visual Editor.

WPML IS NOT WP 3.9 COMPATIBLE and has serious issues. Do not upgrade to WP 3.9 if using WPML. Also be advised that many other plugins are experiencing very signficant issues with WP 3.9 and you should check with each plugin on their current WP 3.9 status

To insert code use <code>...</code>.

Apply for Membership