24 AUGUST 2014 - UPDATE

1)  We have released Striking 5.3.1 today.  It will only available by the internal update function as this theme is deprecated and no longer available for sale. If you are still using the Striking Original theme the update notice should now be showing in your site although it may take some hours to propogate across the entire web.


2)   Please update to WP 3.9.2 asap as it deals with some security matters.  All Striking sites using MultiFlex 1.0.3+ or Striking 5.3/5.3.1 can be updated to WP 3.9.2. immediately.  We have tested the latest beta of WP 3.4 with our forthcoming Striking MultiFlex Ver 1.1 and they appear to be fine with each other.


3)   We are submitting Striking MultiFlex Ver 1.1 to Themeforest for approval on Monday August 25. The Themeforest approval process can take up to 5 days. We will advise on approval once received.


James on behalf of the Striking Team
To insert code use <code>...</code>.
font error striking/fonts/0?ver=3.8 - Usage. RESOLVED - all fonts activated at once.
  • Hello,

    if I test website zkoumani.cz on pingdomtools there is shown "connection error" - something with font see the printscreen.

    Please can you check it?

    Thank you,

    Bigdrobek

    image
    striking_font_error.png
    966 x 634 - 55K
    striking_font_error.png
    966 x 634 - 68K
  • 3 Comments sorted by
  • Hi

    It seems you are trying to load a font which is not there or maybe permissions are wrong.

    I see the same error in the browser viewing your website.

    check your striking font settings and turn off and remove all fonts from the list in the striking font settings of the fonts you do not use.

    since you did not provide images of your font settings or access to you admin i can only point you to above procedure.


    <script type='text/javascript' src='http://www.zkoumani.cz/wp-content/themes/striking/fonts/0?ver=3.8'></script&gt;


    Best regards,
    Striking Team,
    Paul
  • I turned off @font-face Settings and Cufon Settings and now it seems it is OK. Thanks for advice
  • Hi

    It seems you had all your fonts activated? This would cause the error. I am closing this thread under the categorization of usage.

    Best Regards
    Striking Team
    James
This discussion has been closed.
All Discussions