To insert code in a forum thread or comment wrap it in code tags : <code>...</code>.
Last Footer Column Pushed Under First Column after update
  • Hi Guys,

    I updated the site today and for some reason the last column of the footer was pushed underneath the first column so the widget areas are stacked. I used CSS to position the third column for now. Of course, the footer now has an empty space underneath the widget areas but it's a temporary fix. Any ideas why this happened? Here is the site: www.raycepr.com

    Thank you for any help!! Congrats on the latest release of Striking responsive version by the way! Very exciting!

    Kind Regards,
    Melissa
  • 7 Comments sorted by
  • Hi Melissa,

    can you remove the twitter widget and put for now a text widget in the third footer area so we can see the issue happening?

    Best regards,
    Striking Team
    Paul
  • Hi Paul,

    I added a text widget with today's date as the title. I also removed my custom css so you could see the issue.

    Thanks!
  • Hi Melissa,

    this is what i see. I must be terribly blind to see the issue. can you advice where to look?

    Image and video hosting by TinyPic

    Best regards,
    Striking Team
    Paul
  • Hi Paul,

    It turns out that I am only seeing this error in Google Chrome. When you didn't see anything wrong, I figured it was a browser issue so I tested. When I tested the page in Safari, Firefox and Opera browsers, the third column is as you see it, with no error. I didn't test Internet Explorer yet.

    In Google Chrome, if I change the zoom level to 50%, 100%, 175% or 300%, the error occurs. On all other zoom levels, the third column moves to where it should be on the right. Any suggestions on how to fix this when using Google Chrome? I have no problem viewing the site at 90% or 110% zoom but the default is 100% so this is what site visitors will see. Attached are screenshots of what I see at 50%, 100%, 175% and 300%.

    Thank you!
    Melissa
    Screen Shot 2013-05-08 at 9.40.01 AM.png
    1145 x 648 - 118K
    Screen Shot 2013-05-08 at 9.49.09 AM.png
    592 x 709 - 131K
    Screen Shot 2013-05-08 at 9.49.53 AM.png
    1379 x 677 - 257K
    Screen Shot 2013-05-08 at 9.50.18 AM.png
    1439 x 795 - 180K
  • Hi Melissa

    First, I went to the site in Chrome, and experienced no such issues. I attached shots of 50% and 200% which I figured was more then adequate.

    I believe you may have been a victim of Chrome browser caching. Also, be advised that in chrome, using elements such as this when you are in the admin, and have the admin bar enabled on the front end, may result in distorted results. To get a true frontal view disable the admin bar temporarily.

    Best Regards
    Striking Team
    James
    RPR50%.jpg
    1840 x 1009 - 349K
    RPR200%.jpg
    1884 x 964 - 421K
  • Hi James,

    Thank you for taking the time to troubleshoot this issue with me.

    I just cleared my browser cache and disabled the admin bar and am still experiencing the same problem. Chrome is up-to-date as well at Version 28.0.1500.2 dev.

    Aside from clearing the cache, disabling the admin bar and logging out of wordpress, how do I unvictimize myself from Chrome browser caching?

    Kind Regards,
    Melissa
  • Hi Melissa,

    ctrl+h brings you to the chrome history and allows you to clear it. You still have my skype id. Just skype me and we can take a look by screensharing. Although skype will say i am not logged in just submit a chat message.

    Best regards,
    Striking Team
    Paul
This discussion has been closed.
All Discussions