To insert code in a forum thread or comment wrap it in code tags : <code>...</code>.
STRIKING RELEASE VER 5.1.9.5 January 6, 2013
  • 55 Comments sorted by
  • I have got the same problem as anomalydesign after updating to wordpress 3.5. and the latest release of the striking theme the widgets don't work any more. In the widget area I get the error message:

    "Call to undefined function dynamic_sidebar() in /wp-content/themes/striking/framework/helpers/sidebarGenerator.php on line 151."

    In the wp-admin under widgets ( inactive sidebar) the following error message is shown:

    "Fatal error: Call to undefined function dynamic_sidebar() in /wp-admin/includes/widgets.php on line 80."

    Clearing the striking cache in advance options and clearing the browser cache did not resolve the issue.

    Any further help would be highly appreciated.

    Chris



    Hi Chris,

    Can you try the following:

    1) first try to disable all plugins and see if the problem disappeares.

    2) If that does not help.

    if you did hardcoded changes to the current theme which is in your wordpress then you will have to save them first and redo them later again to latest downloaded version.

    You can download the latest version of the theme from themeforest in your themeforest account.

    Once downloaded then unpack the download locally on your pc , unpack also the striking.zip which is in there locally on your pc.

    Now redo your hardcoded changes if any to the newly downloaded and unpacked theme.

    Now upload that unpacked (striking) folder with all its subfolders by ftp (you can use free ftp programs like filezilla or winscp for this) into the wp-content/themes folder overwriting the /striking theme(folder) which is already in there.

    After the update goto the striking advanced settings.

    1) turn off timthumb
    2) turn on clear cache
    3) save the settings.

    if you experiencing any problems with images. Go again to the striking advanced settings

    1) turn off combine css
    2) turn off combine js
    3) turn off move js to the bottom
    4) save the settings.



    3) if that does not resolve the issue

    Download wordpress from wordpress.org unpack it locally and upload that also by ftp overwriting your current install.


    Best regards,
    Striking Team
    Paul




  • Hi Chickenrun,




    It looks like the issue with the featured images in IE has not been solved yet, am I right?

    Hi Chicken Run,

    what issue are you refering to? The featured images (can) only not show in compatibility mode of the browser as fas as i am aware of. Can you please advise.

    Best regards,
    Striking Team
    Paul

    Hi Paul,
    The same issues reported here http://kaptinlin.com/support/discussion/comment/26163#Comment_26163

    that in IE10 featured images aren't loading (the load animation keeps spinning but images do not appear).

    Is there something in particular that I should check?
    thx!
    Hi, Chicken Run,
    make sure your ie10 is not running in compatible mode.

    Try to clear your striking cache, clear your browser cache.

    Best regards,
    Striking Team
    Paul



    Do you have by any change the nextgen plugin running? If so can you disable that and recheck the issue in your website?
    Best regards,
    Striking Team
    Paul
  • Hi,

    With my (local) site the plugin "WordPress Shortcodes" gets in the way. Although I installed the update + additional zips, the buttons didn't color. After deactivating the WordPress Shortcodes plugin, the buttons can be designed in every color. Hope this helps.

    Best Regards
    Hieke

    ----------------------------
    Hi Hieke

    It sounds like the plugin creator is using common button classes which usually are reserved for themebuilders. One way to deal with this would be to go back to the plugin creator and ask him to provide an update with a unique class name for his buttons.

    But it is useful for us to know. Could you provide a link to the plugin as well? There are a number of plugins that use this name, so I am not certain which one you are referencing.

    Best Regards
    Striking Team
    James

  • Hi,

    - Contact form widget images don't have proper padding.
    reasonysports.com



    Hi

    Can you pls replace the screen.css with the version from striking 5.1.9.5 update? Somehow you are still using the older version.

    if you dont have it pls download the striking package from themeforest unpack it, unpack the striking.zip which is in there and upload that by ftp into the wp-content/themes folder overwriting the striking theme which is in there.

    if you did any hardcoded changes pls make sure you save them first and redo those later again/

    Best regards,
    Striking Team
    Paul

  • BackuPs said:

    Hi Chickenrun,
    Do you have by any change the nextgen plugin running? If so can you disable that and recheck the issue in your website?
    Best regards,
    Striking Team
    Paul



    Hi Paul,

    I didn't have any issue with nextgen (I do not even have it installed :-) )
    Best

    --------------------------
    Jan 21, 2012
    Can you please send me a pm, and include both your wp and ftp logins.

    We had the opportunity to do some IE10 testing, and most of our testing indicates that Striking has IE10 compatibility. So we need to visit your website, and examine in detail in order to understand the nature of your issues, and whether they are theme related, or due to an external factor.

    Please send me a pm, and we will task this. Less then 1% of the browser activity is IE10 related, but not withstanding its minimal adoption, we would like to confirm full compatibility sooner rather then later.

    Best Regards
    Striking Team
    James
This discussion has been closed.
All Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion