To insert code in a forum thread or comment wrap it in code tags : <code>...</code>.
Internet Explorer vs Striking
  • Hi, Ive try to see my page in Internet Explorer 9, and as u know, this browser has a lot of problem to show my page correctly, i search but there is no info about this isue, IE cant show the slider or any Jquery efect.
    help me pls.
  • 6 Comments sorted by
  • Hi Ed

    LOL, Of course it can. I think it must be something else. Although i do not know your site url, given all your customization questions recently for your site development, I think it could be any of a number of things, even a jquery conflict from a plugin or a modfication, causing the problem.

    Post the link and we will surf over and take a look.

    Best Regards
    Striking Team
    James
  • I send u a pm (I guess O_O)
    thx
  • i will head to your site tomm i believe. There are quite a few ahead of you, i am 2-3 days backlogged on visiting user sites. Just volume, and work on code related matters that i have to also attend.
  • Seems like IE9 is playing up now for me too. I dont have it myself but several of my readers have reported that the right column is missing and it looks really strange, the index-page, not the other pages.

    Can I do anything about it?

    www.kostradgivarna.se
  • Hi Pia,

    not only the right columns is missing most of your content is missing also. Can you turn off all plugins and check again?

    can you also try to update to striking 5.2 by the link given on the homepage of this forum?

    Best regards,
    Striking Team
    Paul
  • Hi Pia

    I went to your page and in our developer console I saw a couple of scripting matters:

    1) I believe somewhere on your site you are using an item with grayscale, but there was an issue with our own grayscale for portfolio lists in Striking 5.1.9.6 (it is recorded in the 5.1.9.6 update thread). This is fixed in the 5.2 Beta. But your grayscale matter appears to be different, and I am wondering if it could be related to the rollover effect on the images in the header.

    2) You have a js error emanating from Clickdesk i think. It may or may not be relevant to your reported issue. But it does appear to be causing a 404 error on one or more images.

    3) In IE9 you lose your entire sidebar, and I have never seen this behaviour before, in IE9 or any other browser. It simply never loads. I have to think this must be due to some plugin. But the only way we could determine more would be to have the admins for the site, both ftp and wp, to check things out.

    My best guess is a plugin matter, as that is the culprit 99% of the time. You could try updating to Striking 5.2 on the offchance it is something related to Striking and our update corrects it, but I am skeptical (but I could be wrong! ;) that it is Striking related.

    You have an interesting site, I love what you did in the header. I have no idea what it is about, regretfully but it seems to have some traffic.

    Best Regards
    Striking Team
    James
This discussion has been closed.
All Discussions