To insert code in a forum thread or comment wrap it in code tags : <code>...</code>.
  • Hello,

    I love Striking, thank you. I had cufon activated until I saw from the discussions that font-face is "better." So I unchecked enable cufon, enabled font-face...and so far the font (at least in my feature header) doesn't work properly. Here is my experience.

    1) At first it seemed to work...
    2) I even selected the funky BPscriptRegular to see if it worked; it did.
    3) Then all of a sudden the letters became very block-like and boring and then none of the changes I applied worked, not even the funky BPscriptRegular (which I was using as a test)
    4) I refreshed my cache and cookies--still nothing
    5) I went to the website fontsquirrel...and tried using one of the fonts there. For one of the serif fonts, it loaded it, kind of half wrong, once...and then when I reloaded it/tried other fonts, it went back to the boring block-like letters.
    6) FYI I have only ever had ONE font enabled at a time

    I'm not sure what to do!

    The site is www.theundergroundnotes.com

    Thank you in advance for your time and help. If there's any more information I can give to clarify, please let me know!

  • 9 Comments sorted by
  • Can you post a screen grab of what your problem looks like because your site looks fine to me...
  • Hi! I'm sorry, I just saw this. Here it is, attached. Thank you, that's pretty confusing!
    Fullscreen capture 232012 51652 PM.jpg
    1254 x 306 - 36K
  • Looks the same from here...
  • Hi..yes the font shows up...but it's not the correct font..and if I change the font-face, it still appears as it does in that screenshot...
  • Can I ask how you solved it? I'm having a similar problem. I am trying to use a particular font for my page and post text: Vegur-Regular. It's in the list of fonts in the Cufon list but I can't get it to work even though I've enabled it. It seems to be overridden by the Font Family selection in the Font area of the Striking theme. In this case, it's displaying Trebuchet.

    I tried adding some Cufon code in the Cufon code box at the top of the Cufon section but it didnt seem to work. I think it worked for the page titles in the menu, but not the page or post text. I think I got the name of the replace("xxx") part wrong where xxx should be page text or something?
  • I've resolved a similar problem with a fontface font: I've resolved it just deactivating Cufon... Hope this will help someone!
  • Right, deactivate Cufon is the first step. Unfortunately, I don't remember but it wasn't every complicated--as simple as perhaps refreshing the cache. I'm sorry I can't say more!
  • Hi there,

    For fontface issue,

    You can learn from http://kaptinlin.com/support/discussion/comment/17317#Comment_17317

    It will be fixed in the new release.


    Regards,
    KaptinLin
This discussion has been closed.
All Discussions