To insert code in a forum thread or comment wrap it in code tags: <code>...</code>.
Striking Ver 5.1.7 Discussion Thread - Changes, Error Reporting, etc
  • This is the thread for all discussions related to Ver 5.1.7 changes. Screenshots of the release are attached.

    Please report any errors you might find in this thread please. We find concentrating all error and usage questions about a separate release in one place has been the most effective way for we to track, and users to determine, and followup, on version tidings.

    AND WE REPEAT, AGAIN, POST ABOUT ANY ERRORS YOU MIGHT FIND, ONLY IN THIS THREAD. IF YOU POST THEM ON THE FORUM, THEY WILL BE DELETED IMMEDIATELY! AND WE WON'T BOTHER RESPONDING TO YOUR ISSUE SINCE YOU WERE NOT INTELLIGENT ENOUGH TO RESPECT OUR FORUM REQUESTS!


    As per our past practice, we will respond right within your comment in this thread on our findings, suggestions and corrections.

    This version is available as both a full theme download via your Themeforest account, and as a build download (which is new & changed files only) via your Striking Advance Panel within your WP admin.

    If you think you have an outstanding bug from a prior release that has not been dealt with, then repost in this thread after only after you have updated to this version and tested to confirm it still exists. If we could not recreate the error in our test environments, then the matter may be unresolved. But if you have an unresolved concern, post in this thread (nicely please) and it will be examined in due course.

    If one examines the code in detail to review the changes, you will find a huge effort of many hours of work has been made to try and tackle the hover color issue a few users were reporting. We believe this has been put to bed with this release. But should you find something related to hover color, again please post about your findings.

    We remind all users, should WP release a core update, do not upgrade your WP core until you see a message from us on the forum indicating that Striking has been updated to be compatible. Error messages posted prior to our matching the wp core update formally will be deleted!

    When I am feeling better I will post screenshots of the new features. Kappy is back from his vacation and answered over 75 threads in the last 24 hours.

    Happy Striking!
    James and KaptinLin
    #1 Striking-5.1.7Changelog.jpg
    1280 x 625 - 37K
    #2 Striking-5.1.7-NewFiles.jpg
    1280 x 625 - 26K
    #3 Striking-5.1.7-ChangedFilles.jpg
    1260 x 2206 - 132K
    #4 Successful 5.1.7 Upgrade message.jpg
    1280 x 625 - 49K
    #5 Manage Themes - Striking 5.1.7 Confirmation.jpg
    742 x 288 - 19K
    #6 Advanced Panel - Disable Colorbox.jpg
    1260 x 625 - 105K
    #7 Blog Post Shortcode - Offset Attribute.jpg
    1260 x 625 - 128K
  • 72 Comments sorted by
  • Hello James, under the themeforest account is still the version 5.1.6 stored.
    Can you please to version 5.1.7 Update?

    With me is installed WP version 3.3.1-de_DE.

    WP-config.php debug true, see annex.

    Best Regards
    Tino
    ---------------------------------------------
    Hi Tino, that is odd, as it has been in the queue for some time now. I am sorry about the delay at Themeforest. I had thought it was available already since it was uploaded over 12 hours ago. I will ask kappy to look into the delay and reply back once we have an update. Thanks for the error shot. The paths are all wrong for a normal linux setup, and I think this might be what is throwing off the update routine.
    Best Regards
    James
    errors.jpg
    1708 x 592 - 161K
  • hi folks,

    I have upgrade to v5.1.7, and notice some problems with one section.

    Portfolio Section is not working anymore...

    I try to add a new portfolio and don't know why, the new one ovewrites the old one... So it's impossible to add more than one portfolio...

    WP version is latest 3.3.1

    Anyone has any idea of what's going on??

    PS: I have been able to add 4 portfolio, but really has no sense! I am doing exactly the seame thing all the time, and after 1 hour more or less I can add a new portfolio, but if I do the same operation 2 minute later, doesn't work!!!!

    PS2: I have made a trial with the sliders and just happened the same... May be it's a server problem??

    PS3: It's all teh blog with the same problem, portfolio, slider, entries...etc etc

    Thank you in advance

    -------------------
    Hi hector,

    could you please goto the advanced section of striking

    1) If timtumb is turned ON then disable timthumb and enable clear cache (save the settings). If this does not solve your problem could you then please try to enable timthumb again?
    2) if timthumb is Off then please turn it On and save the settings.

    Best regards,
    BackuPs
    --------------------


    Hector
  • Great update, thanks for this. I'm having a problem with tabs, neither of them appear to work anymore. I see the tabs but no content. This is only since 5.1.6 upgrade. I thought 5.1.7 upgrade would fix but it's stuffed. Hope you can help!
    ---------------------------------
    Hi Ian
    I am only up at this ungodly hour (for me) as the pneumonia that has kept me out of commission the last 2 weeks is causing breathing difficulties so since i can't sleep, i might as well work! I think Kappy mentioned to me either he could not replicate the error, or, he already had your logins - I don't remember which. But please send them to him via a private message, so that he can go look. I just did a very quick 2 tab test on our independent test bed and they showed up fine.

    I do recall your prior message on this, and I think I even tested back then as well. Your the only tab report to the best of my knowledge, and so it is a matter of determining why.

    Can I ask that you do a full install of 5.1.7 via ftp, and advise back on whether that resolves the matter. That would take about 3-5 minutes to do, but perhaps it is just a file corruption of some sort, and a full reinstall would resolve it.

    Best Regards
    James
  • Hi, this is what I get on top of the page content (sidebar left)
    Any idea of how to get rid of these errors? Thanks

    Warning: Division by zero in /kunden/247044_60326/webseiten/mx/wordpress/wp-content/themes/striking/framework/functions/common.php on line 340

    Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in /kunden/247044_60326/webseiten/mx/wordpress/wp-includes/media.php on line 1010

    Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /kunden/247044_60326/webseiten/mx/wordpress/wp-content/themes/striking/framework/functions/common.php on line 285

    Warning: imagejpeg(): supplied argument is not a valid Image resource in /kunden/247044_60326/webseiten/mx/wordpress/wp-content/themes/striking/framework/functions/common.php on line 314

    Hi, the field to insert custom logo and custom favicon are gone, pls see screenshot attached. Thanks and regards,
    Katharin
    --------------------------------------------
    Hi Katharin

    Your upgrade install failed to install correctly (there are a lot of potential reasons why it could fail, many not related to Striking so it is hard to guess why it failed). We suggest you download the full version of Striking Ver 5.1.7 via your themeforest account and install it via ftp.

    Although the image you attached shows the field to insert the custom logo is in fact there - so I was not quite sure what you mean - is it perhaps that the ones you have installed have disappeared? Once installed properly, your fields to insert the custom logo and favicon should reappear.

    Should you have any difficulties during or after installing via ftp pls send me a private message.

    Best Regards
    James
    633aec03c691fe2d454a79b6e1970b.png
    1269 x 928 - 105K
  • Hello, I can not update:

    Download the update from http://api.kaptinlin.com/themes/striking/upgrade/from/5.1.6/to/5.1.7.zip

    Unpack the package…

    Debug reporting:
    Catchable fatal error: Object of class WP_Error could not be converted to string in /srv/www/htdocs/tino-brandt/wp-includes/formatting.php on line 1250

    THX
    Tino Brandt
    -----------------------------------------
    Hi Tino
    First, to install correctly we suggest you download the full version of 5.1.7 via your themeforest account and install it by ftp.

    The path error your receive is quite unusual - can you describe your hosting setup & environment in a little more detail if you don't mind?

    But if you upgrade via ftp, in any case you should be fine.

    Best Regards
    James

    ----------------------------------
    Update 5:50am
    Hi, the new version 5.1.7 is on ThemeForest is still not available.
    Thank you!
    Tino Brandt

    -----------------------------------------
    Hi Tino
    yes, see my comment at the end of this thread. It has been reuploaded and I believe will be available shortly.
    Thanks for keeping us up to date on this.
    Best Regards
    James
  • Hi Kaptinlin,

    I just upgraded to 5.1.7 and I found an issue with my homepage with has a 3D slideshow. I have a homepage in English with a 3D slideshow, which switches to a homepage in Spanish (via WPML) with another 3D slideshow (other set of images with text in Spanish).

    The setup was working since August last year after a bit of work, which I documented in a support discussion: http://kaptinlin.com/support/discussion/2695/issue-with-homepage-slideshow-two-page-setup-with-different-languages-wpml#Item_5

    Now the homepage in English works and it swicthes to the homepage in Spanish but the translated 3D slideshow does not display in Spanish. I checked my set up of slider items, categories and pages and everything seems Ok. The only problem I noticed is that in Striking/Homepage, if I set the homepage in English it clears out the homepage name I set in the Spanish version Striking/Homepage. This was also the case last year but it still worked.

    Your help is much appreciated.

    I will send you a link to my site via email.

    Regards, Fernando.

    Striking: 5.1.7
    Wordpress:3.3.1
    WPML: 2.4.2
    -----------------------
    Hi Fernando.
    Thank you for reposting to this thread.
    We will study the issue and reply as soon as we have determined what we do, or don't know!
    Best Regards
    James

    -----------------------
    Hi James / KaptinLin,

    While the issue with the 3D slideshow persists, I decided to use a Nivo slideshow instead and it works well. I am happy to withdraw this request so you can focus on higher priority issues.

    Regards, Fernando.
  • Hi,

    Maybe it can be usefull to other one: I've upgraded to 5.1.7 and all my customization (color, font, slideshow height, no-shadows css code) were gone. Then I clicked on Striking > Font > choosed other font family, Save changes, and my customization showed up again.
    -------------------------------------
    Hi Claudia
    Yes, depending on some factors, when one upgrades sometimes either Striking or Wordpress, one has to "rewrite" to the skin.css file in order for ones theme settings to take effect - so we have always advised users after updating, if they don't see their custom colors, fonts etc, go to any of the Striking panels and just hit save anywhere, this automatically writes everything back to the skin file again.

    Sometimes I remember to put this in the update comments in the thread header, and sometimes I forget - which I did this time, so thanks for the reminder!

    Happy Striking
    James
  • Hi James,

    I'm having the similar problems to some users above:

    Warning: Division by zero in /home/********/public_html/wp-content/themes/striking/framework/functions/common.php on line 340

    Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in /home/********/public_html/wp-includes/media.php on line 1010

    Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /home/********/public_html/wp-content/themes/striking/framework/functions/common.php on line 285

    Warning: imagejpeg(): supplied argument is not a valid Image resource in /home/********/public_html/wp-content/themes/striking/framework/functions/common.php on line 314

    Warning: Division by zero in /home/********/public_html/wp-content/themes/striking/framework/functions/common.php on line 340

    Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in /home/********/public_html/wp-includes/media.php on line 1010

    Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /home/********/public_html/wp-content/themes/striking/framework/functions/common.php on line 285

    Warning: imagejpeg(): supplied argument is not a valid Image resource in /home/********/public_html/wp-content/themes/striking/framework/functions/common.php on line 314


    I re-uploaded Striking complete 5.1.6 file (I can't download complete 5.1.7) and then hit update to latest striking release.

    Cleaned caches, cleaned browser, the works! Error remains.

    Cheers
    -----------------------------------------
    Hi Hudo

    Hope things are well with you in Portugal. I am puzzled by the update errors, as one can see by the forum comments some updated no problem, and some had difficulties. We tested the update in 8 separate environments (separate sites and servers) and did not have an issue, prior to release.

    As one can see from my thread first comment where I posted the screenshots of the changes, I also posted the update success as well, which was done on the maxcom testbed where I do all the truly independent testing when trying to respond to user questions.

    Of course we will study these results to determine why some users are having an issue. We also just reuploaded 5.1.7 to Themeforest, and it should be available in a few hours.

    Hudo, I may be in touch with you directly later on this if I need more info.

    Best Regards
    James

    -----------------------------------------
    Hi James,

    All is fine now! Timthumb was turned off. I can't figure why an update touches on options like that but doesn't matter, since its solved!

    Regards,

    Cris
  • I just updated to 5.1.7 and noticed that the loading gif (used to displayed while the lightbox is downloading an image) is not visible anymore in Opera & IE8. It's visible in IE7 but it's not centered (it's at the top).
    --------------------------------------
    hi Michal
    It won't be easy, but do you think you can shoot over some screenshots? Or attach them to this comment?
    Thanks
    James
    beztytuunu.jpg
    1600 x 746 - 53K
  • Updated: didn't work
    Updated through FTP: messed everything up
    Deleted root directory (not DB)
    Installed WP from Scratch
    Installed Theme from scratch
    Everything back to normal on home page, but subpages (like blog, or /customers) are not working
    I miss the .htaccess file on root dir. Should there be one?
    ----------------------------------------------------
    hi xsamat
    I don't understand how updating through ftp "messed up everything". What did likely happen when you updated via ftp is that you may have had to go to one of the Striking panels and save your settings again, so that Striking wrote the customized settings to the skin.css file again. Until you do that, it may look like the default settings.

    If you reinstalled both wp and striking but left the database intact from the prior version, then all the info in the database is fine, but if you did not export your settings, then you will have to redo them all. And you may have to redo your permissions as well since you are in effect dealing with a completely virgin wp setup.

    Striking does not ship with an .htaccess file. Nor does it create one. In any case the .htaccess file is usually to be in the public root, not in the domain root.

    If you need some assistance, please ask.
    Best Regards
    James


    Thanks James
    My main mistake was not making a backup copy.
    I am very happy with this template.
  • The updating feature within Striking doesn't work for me at all. Just says installation failed.
    --------------------
    Hi Studs
    I think I still have your logins, do you mind if I go in and try, and see what happens?
    Please let me know.
    Thanks
    James
  • Hi

    We have reloaded Striking Ver 5.1.7 to Themeforest. It seems that when the file was submitted the first time, we made the submission incorrect although the same routine as the previous 30 something times was done.

    So it is at Themeforest now, and I would expect that it will be available in a few hours. As soon as it is available I will confirm.

    Our apologies.

    Best Regards
    James
  • Hi James and KaptinLin,

    first of thank you so very much for this awesome template. I upgraded to wordpress 3.3.1 and now I noticed that my lightbox is not working and I have no idea how to fix that. I'll attach a screenshot of what it looks like and here's the link to the page:
    http://www.sonjachristoph.com/exoids/

    thank you so much for your time and help
    screenShot.jpg
    1200 x 593 - 81K
  • Low priority issue

    Hi,

    In the lightbox, if I navigate through the images quickly, a grey shadow appears covering a portion of each of them.

    It happens in Chrome and Safari, not in Firefox nor in Opera. Tested on Mac OS X 10.6 Snow Leopard and Windows 7 platforms.

    I enclose screen shots.

    Thanks.

    Best regards,
    --
    Diego
    Captura de pantalla 2012-02-02 a las 12.16.47 2.png
    450 x 490 - 199K
    Captura de pantalla 2012-02-02 a las 11.56.02.png
    1064 x 815 - 237K
  • Low priority issue

    Hi,

    Colors of a PNG image stored in the media library are changed slightly when inserted as custom logo.

    For instance, the background color code of the logo before being uploaded to WP is #0C90C0, once in the WP media library it still remains #0C90C0, but once inserted as custom logo in Striking->General admin panel, turns into a mix of #3090BE and #2F8FBE, no matter if you look at it on the actual website or in striking->general admin panel. The diference is subtle but if I compare the original logo to the final result I can notice the diference.

    I tried it as well inserting the logo from a url instead of from the WP media library and it happens exactly the same.

    The only thing I can think of is either a kind of compression or a gradient applied to the PNG file when inserted as custom logo, that would be altering the colors.

    I enclose the "before" and "after" images.

    I know all this sounds weird but I promisse I checked it many times. I hope this is not an imagined error or some basic stuff I should already know, sorry if that is the case.

    Thanks.

    Best regards,
    --
    Diego
  • hi,

    try to install this theme on a new WP 3.3.1 V but shows this error:

    the first time try:

    Unpacking the package…
    Could not copy file. /home/www/route.com/route/wp-content/upgrade/striking/


    second try
    Unpacking the package…
    Could not copy file. /home/www/route.com/route/wp-content/upgrade/striking1/

    third try
    Unpacking the package…
    Could not copy file. /home/www/route.com/route/wp-content/upgrade/striking2/

    four try
    Unpacking the package…
    Could not copy file. /home/www/route.com/route/wp-content/upgrade/striking3/

    it seems the problem is the template, it fails to instal upgrade files.
    in fact the wp-content and the upgrade folder has 777 permisions.
    i try to dowloaded again and again from themeforest 5 times, and the result it`s the same, same error, same thing.

    i need help
    thanks
    ------------------------------------------------------
    8 Feb 2012 9pm EST
    Hi Corikente
    My apologies in the delay in responding. I have been fighting a very bad case of pneumonia with pleuratic symptoms (which means I also have a mild case of Pleurisy- an inflammation of the lining of the lung -very painful I might add!) and I have been out for the count for the last 3 weeks as a result.

    Please send me a private message with your wp and ftp, and also shoot me over your skype id and email, so I can establish contact with you prior to doing such. Your trying to install to a path based subdomain, and then I see the multiple attempts, which will likely just make things worse. But I am curious about one thing - are you on linux or windows hosting? The path is very odd in my experience, and it could be the installation path "/home/www/route.com/route/" that is creating the problem.

    I will watch out for your message, but please be advised that as I am just getting over the hump, I am not exactly tackling my computer on an hourly basis - for the next few days I will most likely check the forum once, max twice daily, for messages and some brief assistance to issues that BackuPs has not already tackled.

    Best Regards
    James

    --------------------------------
    Resolved. Problem was host had file upload limit. Striking successfully installed.
    James
  • Hallo there,
    after upadating to wp 3.3.1 and striking 5.1.7 button "select file" on wp media gallery doesn't react to mouse click.
    impossibile to upload file.
    Same behavior if I start from portfolio item creation/update or directly from icon in post editing.
    Any idea?
    Thanks
    -------------------------
    8 Feb 2012 9pm EST
    Hi Marti
    Please check your Striking Advanced Panel and see if your "Use timthumb" reset to the off position after you updated. Sometimes the update defaults to Timthumb "off" for a user who was previously using Timthumb (any user who commenced Striking use prior to Ver 5.1) and this may cause images such favicons and logos loaded while timthumb was active to no longer work.

    So please switch your Timthumb back to the "on" position, and let us know if this resolved the issue.

    If not, then please send me over your wp admin logins, and also your ftp, by way of the forum private messaging feature, and we will go poke around and try to get to the root of the problem.

    Sorry about this. While the script to determine the users prior Striking variables has generally been successful, on rare occasions it is not working correctly, and automatically installing with Timthumbs off, irrespective of the prior timthumb state. Have not yet nailed down why this is occurring, although it is most likely something to do with the server setup, but it is again, like all usual rare code errors, something akin to trying to find a needle in a haystack, except we don't even have an idea how the haystack was setup (ie server) in the first place.

    If the matter is resolved, please post so we know the issue is closed for you.

    Best Regards
    James


    -------------------------------------------------

    Hi There,
    timithumbs was set to off.
    it's seems to work now.
    thanks.
  • I lost my custom favicon when I upgraded to 5.1.7 through the built-in upgrade. I went to the section in General tab, deleted image, and reloaded the image. The reload seemed to work, favicon shows in Media Library, and the favicon item under the General tabs adds a line like there was a favicon, but I cannot see the image there in the setting line like I did before, and it does not appear in the address bar even after saving.
    ---------------------
    8 Feb 2012 9pm EST
    Hi Mark

    Please see my new comment in the post above this on switching timthumb on resolves the matter or not. If not, then shoot me over your logins and skype & email, and I will touch base with you and try to resolve the problem.

    And as i noted in my comment to Corikente, i am still very much under the weather, so please be patient about the timeliness of my response if you still need assistance.

    Best Regards
    James
  • Hudo and Katharina,
    Try turning timthumb on. That fixed a similar problem for me.
    ----------------------------------------------------
    Hi annet,

    You're right, Timthumb was turned off. Solved.

    Regards,

    Cris
  • Here is my homepage after upgrading to Striking v5.1.7 - it actually happened a few days after upgrading.

    How did this get there and how can I stop it from happening again?
    ----------------------------
    8 Feb 2012 9pm EST
    Can you shoot me over your logins? This should not happen after an upgrade. Please include your skype id or an email so I can touch base with you (skype is preferred). As this is a more significant error, your whole site being down, I will task no matter how crappy I am feeling.

    Best Regard
    James
    Homepage issue.png
    960 x 495 - 450K
  • Some fresh posting to a few of the comments above.

    If you are having dire problems with something you consider to be an error, and you believe it the end of the world as a result - then message me with your wp and ftp logins, and also your skype and email (if you don't have a skype id then you will be shunted to the bottom of the list fyi - skype makes everything much easier and faster) and i will task it asap.

    Otherwise, be advise, I am still fighting a full scale war with a bad case of pneumonia and ask for your patience.

    Over 70% of our user base has upgraded to the current versions 5.16 and 5.1.7, so in consideration of that number, the number of posts about issues is quite few in comparison.

    Several of our more experienced users, and our volunteer mod BackuPs are handling the forum in the interim, but we ask you don't wear them out! I see many, many forum questions on usage and customizing topics that can be searched as the question and answer has previously been posted.

    AND IF YOUR PROBLEM HAS BEEN RESOLVED, SUCH AS SOME USERS WHO HAD ISSUES WITH THE UPGRADE FUNCTION, AND HAVE SINCE INSTALLED SUCCESSFULLY VIA FTP AND ALL IS NOW GOOD, PLEASE INDICATE THAT YOUR POST/COMMENT IS CLOSED INCLUDING WHY, SO WE CAN REMOVE YOUR PROBLEM FROM OUR CHECKLIST OF OUTSTANDING MATTERS.

    Happy Striking
    Websys Team
    James
  • After updating from 5.1.4 to 5.1.7 there are no pictures shown any more. No pictures in slider or portfolio items. Any ideas?
    --------------------------------
    9 Feb 2012 945am EST
    Hi Pat
    please go to your Striking Advanced Panel and check to see the position of the timthumb setting. If it is off, move it to the on position and save. Also then clear the cache. Please advise if this resolves the problem.

    Best Regards
    James

    --------------------
    Solved! Thanx!
  • Hi KaptinLin,

    I have an issue with the translation of featured title texts. They do not get translated in various scenarios (despite having a translation in the Striking's .mo file). Other translations from Striking .mo file work well.

    In Striking/Advance I have set “Featured Header Text” with blank titles and empty text fields in most cases (which picks the defaults). I also tested typing the default text in some of the fields and it has the same issue.

    Attached is a file with screenshots for 3 scenarios I found so far including:

    (1) search in Spanish
    (2) selection of a monthly archive from dropdown in Spanish
    (3) selection of a category from dropdown in Spanish

    In all cases displays the featured title texts in English.

    Thanks for your help. Regards, Fernando.
    Striking: 5.1.7 - translations from .mo files (WP and Striking)
    Wordpress:3.3.1
    WPML: 2.4.2
    ---------------------------------------------
    Ok, it looks I just need to raise a problem here to then find the solution through other means! WPML automatically created a set of strings to be translated for the featured title texts (when I saved them), once I translated them it worked Ok.

    For anyone using WPML. The same texts are already translated in Striking .mo file (which I instructed WPML to use) but it actually works when translated in the WPML strings.

    This is now resolved. Regards, Fernando.
    Striking - Translation Issue.doc
    681K
  • Hi KaptinLin,

    In Striking Admin settings / Blog option, if I assign a blog page in one language Striking sets the blog page in the other language as “none”.

    This creates an issue with translation of breadcrumbs where in both languages appears the blog page name in the only language that I was able to set.

    For example. My blog page is “Articles” linked to its translation titled “Artículos”. As I said, I could only assign “Articles” as the Blog Page in Striking (the page in the other language automatically gets set to “none”). When I use the menu, the categories dropdown or the archive dropdown in Spanish I get breadcrumbs like:

    Inicio » Articles » Prácticas » Liderazgo de Prácticas

    In English it's OK:

    Home » Articles » Practices » About practice leadership

    If I go back to Striking Admin and I set the Spanish Blog Page as “Artículos”, then the English version gets to “none” and the breadcrumbs in English look like:

    Home » Artículos » Practices » About practice leadership

    While in Spanish it’s OK:

    Inicio » Artículos » Prácticas » Liderazgo de Prácticas

    As I mentioned in a previous comment about a 3D home page slideshow problem the Striking Admin setting issue also happens when setting Striking / Homepage.

    Thanks and Regards, Fernando.
    ---------------------------------------------------------
    Hi KaptinLin,

    Any news about this request. I will appreciate your help.

    Regards, Fernando.
  • I just upgrade and no errors yet.
  • I am seeing my buttons lose their color value after upgrading this template then upgrading the WooCommerce plugin. Is there something I need to do?

    If I turn off "Enable WooCommerce CSS Styles" on the Woocommerce setting screen The button colors come back on my site. If I hack the woocommerce button styles out of the plugin css file it will get overwritten on update. I guess I have to grab the styles I want out of woo commerce and add them back into striking user.css file?
  • gbeatty said:

    I am seeing my buttons lose their color value after upgrading this template then upgrading the WooCommerce plugin. Is there something I need to do?

    If I turn off "Enable WooCommerce CSS Styles" on the Woocommerce setting screen The button colors come back on my site. If I hack the woocommerce button styles out of the plugin css file it will get overwritten on update. I guess I have to grab the styles I want out of woo commerce and add them back into striking user.css file?



    seems this is a duplicate issue: http://kaptinlin.com/support/discussion/4205/woocommerce-shortcodes
  • Hi,

    I am now creating my 2nd site with the Striking theme, www.rayoflightyoga.se. I have the Striking 5.1.7 installed. I have issues with the slideshow on my Start page not working. The only plugin I have installed so far is Ultimate TinyMCE so I guess a clash with plugins is not the reason for it not working. I had this problem with my first Striking site as well (but solved it with your help).

    I have 4 slides added to the slideshow. All put in the same category. All given a number as to in what order they should show. Pictures added as feature images. Not inserted in the slides themselves. The first slide is not showing at all. And the titles given to the slides are not showing at alleither on any of the slides. The setting as I can see is the same as for my other Striking site, so I do not understand why this not work on this new Striking site. I thought the slider issues where solved with the Striking 5.1.7 version.

    The Start page Feature Header Type choosen is SlideShow. Also on the Start page SlideShow Type choosen is Nivo Slider and the No. of slides matches the number of slides in the right category = slide show source.

    What to do? Can I do something myself or do you need to help me?

    Best regards,

    Lisa
    --------------------------------


    2012-02-16 - Problem solved now! Thank you James for your support!

    Take care

    Lisa



  • Hello,

    After upgrading, custom sidebars in pages (that were already setup) were not on the right pages and they were not available for selection. I've fixed these but thought l should report.


    Thanks
    ------------------------------
    Hi ongloingline

    Thanks for the update. We might come back to you with a few questions, as I am not aware of many issues regarding custom sidebars, and our own worked fine after upgrades. There may be a multitude of site specific reasons why they did not work after the upgrade, and of course, the ten million dollar question is whether it is even worthwhile to try and track down the "needle in a haystack" in a one off circumstance.

    Thanks
    James
  • hello,
    i use fontface with existence light, and some letters are cut off at the top.
    thanks for looking at it.
    Screen_ 2012-02-14 um 14.28.33.png
    251 x 45 - 12K
  • Hello,
    When trying to update I get the following error:
    Could not copy file.: /wp-content/themes/striking7/cache/skin.css

    How can I resolve this?

    Thanks.
    ----------------------------
    Hi abrenner.

    If you are updating, the skin.css file is already there from your prior usage, so don't worry about this message. If you find that you are making changes to the colors, fonts, slides, etc, and they are not taking effect, then you will need to reset the permissions on the skin.css file again (should be 777 most likely).

    If you are still having any other problems, please message me.

    Best regards
    James

  • hello every one i got a problem with the contact form just not work on my case, i try on the pages and the side bar but still not working, and than i try cf7 and works perfectly any one got same problem.
    thanks Paolo

  • Hi,

    I have bought your template few day ago.

    I have a problem width the contact form page and width the contact form widget.
    look at:
    http://www.search-care.com/contact/

    when I press submit form error appears and it don't sends email.

    Help me!

    Giovanni
  • I solved!!! I restored old version
  • another issue:
    when i am on the contact page (contact + maps widget) the custom fonts look strange, like more transparent and not sharp, on safari + lion.
    same issue when hovering the striking social icons.
  • Upgraded from 5.1.5 to 5.1.7 and Nivo slider breaks. I'm using the shortcode version.
    Restoring 5.1.5 "fixed" the slider and I'm back in business.
    http://cabotparks.com/cabot-skate-park/

  • I am using version 5.1.7 and I'm having a problem with the "more" tag not functioning. If I insert the more tag in the text it shows up on the backed admin side but when you save the page and view the site ">more" does not appear. So, the text just continues on done the page as if there had been no tag inserted.

    Any suggestions?

    Great theme, by the way--one of my favorites. I love how everything can be customized. I hope you are recovering from your illness.

    I appreciate your help.

    Nancy
  • Kappy,

    1) Once a favicon has been inserted and removed again i can not insert a new favicon. here is something wrong but i cannot pinpoint where. update on that: it works but still it does not show at the backend. in the settings but also at the backend of wordpress i get another favicon from my hostingpartner. is there someway to get the favicon visible at the adminpart also?

    2) gmap still not working 100% marker appears, disappears on my website even with all plugins disabled.

    3) feature image in wpms not showing in subdomains once in one of the domains clear cache is pressed, Only showing in the subdomain which has set clear cache. Once done it is not showing in the other sites again etc etc.

    4) third level submenu dives behind iframe in ie8. see http://bit.ly/AkticB try just testing menu and sub menu... in ie8



    Best regards,
    BackuPs
  • BackuPs said:

    2) gmap still not working 100% marker appears, disappears on my website even with all plugins disabled.
    BackuPs



    Hi,

    I am having exactly the same issue as BackuPS plus, if having a gmap shortcode on a page and the gmap widget on the footer, then the controls disappear on the page map and it acquires the "marker appear/disappear problem". When the gmap widget is removed from the footer then the map on the page goes to normal working order.

    Regards,
    Diego
  • I also I have the same problem that BackuPs and diegocanal. Gmap widget not working
  • I was told to post this problem here in this massive thread.
    Seems to be a big issue all around.

    The contact form doesn't work anymore.
    When I first installed the theme and tested it out it was working.
    That was over a year ago.

    Anyway, the contact form doesn't work in a widget, shortcode, or sidebar.
    Can someone help as this is pretty important.

    I have other websites with different themes and contact forms work.
    So it shouldn't have anything to do with the hosting side.

    When you fill out the contact form and click submit.
    It will tell you its just fine but the email never comes through.

    So now I've had to remove the contact form all together which is disappointing.

    I'm not sure what to even check.
    The email address is correct. I've tested to make sure both the email address can send and receive emails.

    Please help
  • same problem as joegumm.
    no way to let contact form run properly again.
    with previous version there were non problem.
    if you push the summit button nothing happens and the message remains there.

    Not nice having been reported by customer waiting for an anwer :-(
  • Same problem as joegumm and marti. Submit and nothing happens. I have no idea how many people may have used this to contact and it doesn't work. No email comes through.
  • Okay, I'll bite. Gravity forms is breaking the shortcode generator.

    When I deactivate GF, the shortcode generator works fine. Otherwise, it looks like the attachment, and the insert and preview buttons don't work.
    3-4-2012 12-18-40 AM.jpg
    732 x 886 - 67K
  • Hello there, I also have the same problem with my contact form :-& nothing happen when I click on the send button. I don't have GF, and I already tried disabling all my other plugins... nothing worked, my client is getting supper frustrated.
    if you want to see it please go to www.hotelazucenas.com

    Some help would be much appreciated

    Did you find a solution @joegunn ?

  • same to me. No GF or other contact form plugin installed/activated. No way to have it working.
    Critical issue guys!!!
  • Hi Kappy,

    Could you please look into this problem?

    http://kaptinlin.com/support/discussion/comment/16431#Comment_16431

    Best regards,
    BackuPs
  • Howdy,
    First off love the theme.

    Just so you know, this is a new install of the theme 5.1.7, as for disabling the plugins I have gone through and disabled those and still had the same issue.

    I am getting the following error in the header of each page.

    Warning: explode() [function.explode]: Empty delimiter in /........../public_html/wp-content/themes/striking/framework/functions/filter.php on line 81

    Warning: Invalid argument supplied for foreach() in /........./public_html/wp-content/themes/striking/framework/functions/filter.php on line 83

    I did stop this error for one refresh by flushing the cache, though when I clicked on a new page it came up again.

    Cheers,
    D

    Ok well this post http://kaptinlin.com/support/discussion/1009/warning-explode-function-explode-empty-delimiter-in/p1 solved the issue for the time being though not having my SEO plugin on mutlisite disabled isn't really how I want to solve this issue.

    D
  • I just noticed that pagination does NOT work at all !
    I'm using the blog shortcode
    [blog count="20" cat="3" imageType="below" nopaging="false"]

    Not sure how long this has been issue - I just noticed it in Striking 5.1.7.
  • It's been super quiet for a month now, no updates. I hope something big is coming our way... I can't wait to see what Kapy has cooking up for us next.
This discussion has been closed.
All Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion